summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qinputmethod/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qinputmethod/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qinputmethod/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/gui/kernel/qinputmethod/CMakeLists.txt b/tests/auto/gui/kernel/qinputmethod/CMakeLists.txt
index f0f09818e5..2eee15b816 100644
--- a/tests/auto/gui/kernel/qinputmethod/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qinputmethod/CMakeLists.txt
@@ -7,9 +7,8 @@
add_qt_test(tst_qinputmethod
SOURCES
tst_qinputmethod.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
)