summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qwindow/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/kernel/qwindow/CMakeLists.txt b/tests/auto/gui/kernel/qwindow/CMakeLists.txt
index cfd17219bd..60603a219b 100644
--- a/tests/auto/gui/kernel/qwindow/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qwindow/CMakeLists.txt
@@ -16,7 +16,7 @@ add_qt_test(tst_qwindow
## Scopes:
#####################################################################
-extend_target(tst_qwindow CONDITION QT_FEATURE_dynamicgl AND WIN32 AND NOT WINRT
+extend_target(tst_qwindow CONDITION QT_FEATURE_dynamicgl AND WIN32
PUBLIC_LIBRARIES
user32
)