summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qwindow/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qwindow/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/kernel/qwindow/CMakeLists.txt b/tests/auto/gui/kernel/qwindow/CMakeLists.txt
index 60603a219b..84b46b76f5 100644
--- a/tests/auto/gui/kernel/qwindow/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qwindow/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qwindow Test:
#####################################################################
-add_qt_test(tst_qwindow
+qt_add_test(tst_qwindow
SOURCES
tst_qwindow.cpp
PUBLIC_LIBRARIES
@@ -16,7 +16,7 @@ add_qt_test(tst_qwindow
## Scopes:
#####################################################################
-extend_target(tst_qwindow CONDITION QT_FEATURE_dynamicgl AND WIN32
+qt_extend_target(tst_qwindow CONDITION QT_FEATURE_dynamicgl AND WIN32
PUBLIC_LIBRARIES
user32
)