summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/painting/qcolorspace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/painting/qcolorspace/CMakeLists.txt')
-rw-r--r--tests/auto/gui/painting/qcolorspace/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/painting/qcolorspace/CMakeLists.txt b/tests/auto/gui/painting/qcolorspace/CMakeLists.txt
index ad719f3bca..9e3460d363 100644
--- a/tests/auto/gui/painting/qcolorspace/CMakeLists.txt
+++ b/tests/auto/gui/painting/qcolorspace/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
resources/*)
list(APPEND test_data ${test_data_glob})
-qt_add_test(tst_qcolorspace
+qt_internal_add_test(tst_qcolorspace
SOURCES
tst_qcolorspace.cpp
PUBLIC_LIBRARIES
@@ -30,7 +30,7 @@ set(qmake_immediate_resource_files
${resource_glob_0}
)
-qt_add_resource(tst_qcolorspace "qmake_immediate"
+qt_internal_add_resource(tst_qcolorspace "qmake_immediate"
PREFIX
"/"
FILES