summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/qopengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/qopengl/CMakeLists.txt')
-rw-r--r--tests/auto/gui/qopengl/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/qopengl/CMakeLists.txt b/tests/auto/gui/qopengl/CMakeLists.txt
index a32730fd70..3be29695a5 100644
--- a/tests/auto/gui/qopengl/CMakeLists.txt
+++ b/tests/auto/gui/qopengl/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qopengl Test:
#####################################################################
-qt_add_test(tst_qopengl
+qt_internal_add_test(tst_qopengl
SOURCES
tst_qopengl.cpp
PUBLIC_LIBRARIES
@@ -17,7 +17,7 @@ qt_add_test(tst_qopengl
## Scopes:
#####################################################################
-qt_extend_target(tst_qopengl CONDITION LINUX AND QT_FEATURE_xcb AND QT_FEATURE_xcb_glx_plugin
+qt_internal_extend_target(tst_qopengl CONDITION LINUX AND QT_FEATURE_xcb AND QT_FEATURE_xcb_glx_plugin
DEFINES
USE_GLX
)