summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qcssparser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qcssparser/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qcssparser/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/text/qcssparser/CMakeLists.txt b/tests/auto/gui/text/qcssparser/CMakeLists.txt
index dc86787c45..adb3e6269c 100644
--- a/tests/auto/gui/text/qcssparser/CMakeLists.txt
+++ b/tests/auto/gui/text/qcssparser/CMakeLists.txt
@@ -11,7 +11,7 @@ endif()
# Collect test data
list(APPEND test_data "testdata")
-qt_add_test(tst_qcssparser
+qt_internal_add_test(tst_qcssparser
SOURCES
tst_qcssparser.cpp
DEFINES
@@ -48,7 +48,7 @@ if(ANDROID)
"testdata/scanner/unicode/output"
)
- qt_add_resource(tst_qcssparser "testdata"
+ qt_internal_add_resource(tst_qcssparser "testdata"
PREFIX
"/"
FILES