summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qglyphrun/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qglyphrun/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qglyphrun/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/text/qglyphrun/CMakeLists.txt b/tests/auto/gui/text/qglyphrun/CMakeLists.txt
index 7ea92f2924..b0585af16f 100644
--- a/tests/auto/gui/text/qglyphrun/CMakeLists.txt
+++ b/tests/auto/gui/text/qglyphrun/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qglyphrun Test:
#####################################################################
-qt_add_test(tst_qglyphrun
+qt_internal_add_test(tst_qglyphrun
SOURCES
tst_qglyphrun.cpp
PUBLIC_LIBRARIES
@@ -19,7 +19,7 @@ set(testdata_resource_files
"../../../shared/resources/test.ttf"
)
-qt_add_resource(tst_qglyphrun "testdata"
+qt_internal_add_resource(tst_qglyphrun "testdata"
PREFIX
"/"
FILES