summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qzip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qzip/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qzip/CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/tests/auto/gui/text/qzip/CMakeLists.txt b/tests/auto/gui/text/qzip/CMakeLists.txt
deleted file mode 100644
index 7240a611d2..0000000000
--- a/tests/auto/gui/text/qzip/CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-# Generated from qzip.pro.
-
-#####################################################################
-## tst_qzip Test:
-#####################################################################
-
-# Collect test data
-list(APPEND test_data "testdata")
-
-qt_internal_add_test(tst_qzip
- SOURCES
- tst_qzip.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::GuiPrivate
- TESTDATA ${test_data}
-)
-
-## Scopes:
-#####################################################################
-
-if(ANDROID)
- # Resources:
- set(testdata_resource_files
- "testdata/symlink.zip"
- "testdata/test.zip"
- )
-
- qt_internal_add_resource(tst_qzip "testdata"
- PREFIX
- "/"
- FILES
- ${testdata_resource_files}
- )
-endif()