summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qzip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qzip/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qzip/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/gui/text/qzip/CMakeLists.txt b/tests/auto/gui/text/qzip/CMakeLists.txt
index 034e52e1fd..dfeb968cc1 100644
--- a/tests/auto/gui/text/qzip/CMakeLists.txt
+++ b/tests/auto/gui/text/qzip/CMakeLists.txt
@@ -10,10 +10,9 @@ list(APPEND test_data "testdata")
add_qt_test(tst_qzip
SOURCES
tst_qzip.cpp
- LIBRARIES
- Qt::GuiPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
TESTDATA ${test_data}
)