summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qzip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qzip/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qzip/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/text/qzip/CMakeLists.txt b/tests/auto/gui/text/qzip/CMakeLists.txt
index 02620d5e64..7240a611d2 100644
--- a/tests/auto/gui/text/qzip/CMakeLists.txt
+++ b/tests/auto/gui/text/qzip/CMakeLists.txt
@@ -7,7 +7,7 @@
# Collect test data
list(APPEND test_data "testdata")
-qt_add_test(tst_qzip
+qt_internal_add_test(tst_qzip
SOURCES
tst_qzip.cpp
PUBLIC_LIBRARIES
@@ -26,7 +26,7 @@ if(ANDROID)
"testdata/test.zip"
)
- qt_add_resource(tst_qzip "testdata"
+ qt_internal_add_resource(tst_qzip "testdata"
PREFIX
"/"
FILES