summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/util/qdesktopservices/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/util/qdesktopservices/CMakeLists.txt')
-rw-r--r--tests/auto/gui/util/qdesktopservices/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/gui/util/qdesktopservices/CMakeLists.txt b/tests/auto/gui/util/qdesktopservices/CMakeLists.txt
new file mode 100644
index 0000000000..15a7aacd7a
--- /dev/null
+++ b/tests/auto/gui/util/qdesktopservices/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qdesktopservices.pro.
+
+#####################################################################
+## tst_qdesktopservices Test:
+#####################################################################
+
+add_qt_test(tst_qdesktopservices
+ SOURCES
+ tst_qdesktopservices.cpp
+ DEFINES
+ # QT_DISABLE_DEPRECATED_BEFORE=0 # special case
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)