summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/CMakeLists.txt')
-rw-r--r--tests/auto/network/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/network/CMakeLists.txt b/tests/auto/network/CMakeLists.txt
index c8bb0cf799..9b15208f71 100644
--- a/tests/auto/network/CMakeLists.txt
+++ b/tests/auto/network/CMakeLists.txt
@@ -1,5 +1,6 @@
-# Generated from network.pro.
-# special case begin
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# SSL library include path is not propagated with private tests which results in
# test not being able to find the ssl header when they are not in the standard
# include paths
@@ -12,9 +13,8 @@ if (QT_FEATURE_private_tests)
include_directories($<TARGET_PROPERTY:WrapOpenSSLHeaders::WrapOpenSSLHeaders,INTERFACE_INCLUDE_DIRECTORIES>)
endif()
endif()
-# special case end
-# add_subdirectory(selftest) # special case not ported
+# add_subdirectory(selftest) # TODO: not ported
add_subdirectory(access)
add_subdirectory(kernel)
add_subdirectory(ssl)