summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/hsts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/access/hsts/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/hsts/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/network/access/hsts/CMakeLists.txt b/tests/auto/network/access/hsts/CMakeLists.txt
new file mode 100644
index 0000000000..804ebedf61
--- /dev/null
+++ b/tests/auto/network/access/hsts/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from hsts.pro.
+
+#####################################################################
+## tst_qhsts Test:
+#####################################################################
+
+add_qt_test(tst_qhsts
+ SOURCES
+ tst_qhsts.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Network
+ Qt::NetworkPrivate
+)
+
+#### Keys ignored in scope 1:.:.:hsts.pro:<TRUE>:
+# TEMPLATE = "app"