summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/qnetworkcookie/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/access/qnetworkcookie/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/qnetworkcookie/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/network/access/qnetworkcookie/CMakeLists.txt b/tests/auto/network/access/qnetworkcookie/CMakeLists.txt
new file mode 100644
index 0000000000..0820f7fdd8
--- /dev/null
+++ b/tests/auto/network/access/qnetworkcookie/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qnetworkcookie.pro.
+
+#####################################################################
+## tst_qnetworkcookie Test:
+#####################################################################
+
+add_qt_test(tst_qnetworkcookie
+ GUI
+ SOURCES
+ tst_qnetworkcookie.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:qnetworkcookie.pro:<TRUE>:
+# CONFIG = "testcase"