summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt b/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
index acb3f8a82e..f260b97b8d 100644
--- a/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
+++ b/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
@@ -5,9 +5,7 @@
#####################################################################
add_qt_executable(echo
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES
main.cpp
)
-
-#### Keys ignored in scope 1:.:.:echo.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target" "cmdline"