summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt b/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
new file mode 100644
index 0000000000..acb3f8a82e
--- /dev/null
+++ b/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from echo.pro.
+
+#####################################################################
+## echo Binary:
+#####################################################################
+
+add_qt_executable(echo
+ SOURCES
+ main.cpp
+)
+
+#### Keys ignored in scope 1:.:.:echo.pro:<TRUE>:
+# CONFIG = "-debug_and_release_target" "cmdline"