summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/access/qnetworkreply/test/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/qnetworkreply/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt b/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
index 24f264703f..e60d254651 100644
--- a/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
+++ b/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
@@ -17,7 +17,7 @@ list(APPEND test_data "../certs")
list(APPEND test_data "../index.html")
list(APPEND test_data "../smb-file.txt")
-qt_add_test(tst_qnetworkreply
+qt_internal_add_test(tst_qnetworkreply
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../" # special case
SOURCES
../../../../../shared/emulationdetector.h
@@ -39,7 +39,7 @@ set(qnetworkreply_resource_files
"resource"
)
-qt_add_resource(tst_qnetworkreply "qnetworkreply"
+qt_internal_add_resource(tst_qnetworkreply "qnetworkreply"
PREFIX
"/"
BASE