summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/bearer/qnetworkconfiguration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/bearer/qnetworkconfiguration/CMakeLists.txt')
-rw-r--r--tests/auto/network/bearer/qnetworkconfiguration/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/network/bearer/qnetworkconfiguration/CMakeLists.txt b/tests/auto/network/bearer/qnetworkconfiguration/CMakeLists.txt
new file mode 100644
index 0000000000..c09bc25af1
--- /dev/null
+++ b/tests/auto/network/bearer/qnetworkconfiguration/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qnetworkconfiguration.pro.
+
+#####################################################################
+## tst_qnetworkconfiguration Test:
+#####################################################################
+
+add_qt_test(tst_qnetworkconfiguration
+ GUI
+ SOURCES
+ ../qbearertestcommon.h
+ tst_qnetworkconfiguration.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:qnetworkconfiguration.pro:<TRUE>:
+# CONFIG = "testcase"