summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/bearer/qnetworkconfigurationmanagerqappless/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/bearer/qnetworkconfigurationmanagerqappless/CMakeLists.txt')
-rw-r--r--tests/auto/network/bearer/qnetworkconfigurationmanagerqappless/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/network/bearer/qnetworkconfigurationmanagerqappless/CMakeLists.txt b/tests/auto/network/bearer/qnetworkconfigurationmanagerqappless/CMakeLists.txt
new file mode 100644
index 0000000000..dcf18785bf
--- /dev/null
+++ b/tests/auto/network/bearer/qnetworkconfigurationmanagerqappless/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qnetworkconfigurationmanagerqappless.pro.
+
+#####################################################################
+## tst_qnetworkconfigurationmanagerqappless Test:
+#####################################################################
+
+add_qt_test(tst_qnetworkconfigurationmanagerqappless
+ SOURCES
+ ../qbearertestcommon.h
+ tst_qnetworkconfigurationmanagerqappless.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)