summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/bearer/qnetworksession/lackey/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/bearer/qnetworksession/lackey/CMakeLists.txt')
-rw-r--r--tests/auto/network/bearer/qnetworksession/lackey/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/network/bearer/qnetworksession/lackey/CMakeLists.txt b/tests/auto/network/bearer/qnetworksession/lackey/CMakeLists.txt
new file mode 100644
index 0000000000..a3937cdb43
--- /dev/null
+++ b/tests/auto/network/bearer/qnetworksession/lackey/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from lackey.pro.
+
+#####################################################################
+## lackey Binary:
+#####################################################################
+
+add_qt_executable(lackey
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:lackey.pro:<TRUE>:
+# CONFIG = "cmdline"
+# DESTDIR = "./"