summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/bearer/qnetworksession/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/bearer/qnetworksession/test/CMakeLists.txt')
-rw-r--r--tests/auto/network/bearer/qnetworksession/test/CMakeLists.txt34
1 files changed, 34 insertions, 0 deletions
diff --git a/tests/auto/network/bearer/qnetworksession/test/CMakeLists.txt b/tests/auto/network/bearer/qnetworksession/test/CMakeLists.txt
new file mode 100644
index 0000000000..c4b75af2c0
--- /dev/null
+++ b/tests/auto/network/bearer/qnetworksession/test/CMakeLists.txt
@@ -0,0 +1,34 @@
+# Generated from test.pro.
+
+#####################################################################
+## tst_qnetworksession Test:
+#####################################################################
+
+add_qt_test(tst_qnetworksession
+ GUI
+ SOURCES
+ ../../qbearertestcommon.h
+ tst_qnetworksession.cpp
+ LIBRARIES
+ Qt::NetworkPrivate
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:test.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 3:.:.:test.pro:(CMAKE_BUILD_TYPE STREQUAL Debug):
+# DESTDIR = "../debug"
+
+#### Keys ignored in scope 4:.:.:test.pro:else:
+# DESTDIR = "../release"
+
+#### Keys ignored in scope 5:.:.:test.pro:else:
+# DESTDIR = ".."
+
+#### Keys ignored in scope 6:.:.:test.pro:NOT ANDROID AND NOT WINRT:
+# TEST_HELPER_INSTALLS = "../lackey/lackey"