summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/kernel/CMakeLists.txt')
-rw-r--r--tests/auto/network/kernel/CMakeLists.txt12
1 files changed, 7 insertions, 5 deletions
diff --git a/tests/auto/network/kernel/CMakeLists.txt b/tests/auto/network/kernel/CMakeLists.txt
index 0b25020694..8b8960d0ae 100644
--- a/tests/auto/network/kernel/CMakeLists.txt
+++ b/tests/auto/network/kernel/CMakeLists.txt
@@ -1,14 +1,16 @@
+# Generated from kernel.pro.
+
add_subdirectory(qdnslookup)
add_subdirectory(qdnslookup_appless)
+add_subdirectory(qnetworkproxyfactory)
+add_subdirectory(qnetworkproxy)
add_subdirectory(qnetworkinterface)
add_subdirectory(qnetworkdatagram)
add_subdirectory(qnetworkaddressentry)
add_subdirectory(qhostaddress)
-
+if(QT_FEATURE_private_tests AND NOT MACOS)
+ add_subdirectory(qhostinfo)
+endif()
if(QT_FEATURE_private_tests)
add_subdirectory(qauthenticator)
-
- if(NOT MACOS)
- add_subdirectory(qhostinfo)
- endif()
endif()