summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/kernel/qdnslookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/kernel/qdnslookup/CMakeLists.txt')
-rw-r--r--tests/auto/network/kernel/qdnslookup/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/network/kernel/qdnslookup/CMakeLists.txt b/tests/auto/network/kernel/qdnslookup/CMakeLists.txt
new file mode 100644
index 0000000000..599e342c21
--- /dev/null
+++ b/tests/auto/network/kernel/qdnslookup/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qdnslookup.pro.
+
+#####################################################################
+## tst_qdnslookup Test:
+#####################################################################
+
+add_qt_test(tst_qdnslookup
+ GUI
+ SOURCES
+ tst_qdnslookup.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:qdnslookup.pro:<TRUE>:
+# CONFIG = "testcase"