summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/kernel/qhostinfo/CMakeLists.txt')
-rw-r--r--tests/auto/network/kernel/qhostinfo/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/network/kernel/qhostinfo/CMakeLists.txt b/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
index b571718d25..40e0456d5f 100644
--- a/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
+++ b/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
@@ -8,7 +8,7 @@ endif()
## tst_qhostinfo Test:
#####################################################################
-qt_add_test(tst_qhostinfo
+qt_internal_add_test(tst_qhostinfo
SOURCES
tst_qhostinfo.cpp
PUBLIC_LIBRARIES
@@ -22,7 +22,7 @@ qt_add_test(tst_qhostinfo
## Scopes:
#####################################################################
-qt_extend_target(tst_qhostinfo CONDITION WIN32
+qt_internal_extend_target(tst_qhostinfo CONDITION WIN32
PUBLIC_LIBRARIES
ws2_32
)