summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/socket/qtcpserver/test/CMakeLists.txt')
-rw-r--r--tests/auto/network/socket/qtcpserver/test/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt b/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt
index af31c0762f..df05c5012b 100644
--- a/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt
+++ b/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt
@@ -5,7 +5,6 @@
#####################################################################
add_qt_test(tst_qtcpserver
- GUI
SOURCES
../tst_qtcpserver.cpp
PUBLIC_LIBRARIES
@@ -13,7 +12,6 @@ add_qt_test(tst_qtcpserver
)
#### Keys ignored in scope 1:.:.:test.pro:<TRUE>:
-# CONFIG = "testcase"
# MOC_DIR = "tmp"
## Scopes:
@@ -25,5 +23,4 @@ extend_target(tst_qtcpserver CONDITION WIN32
)
#### Keys ignored in scope 6:.:.:test.pro:LINUX:
-# CONFIG = "unsupported/testserver"
# QT_TEST_SERVER_LIST = "danted" "cyrus" "squid" "ftp-proxy"