summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/socket/qtcpserver/test/CMakeLists.txt')
-rw-r--r--tests/auto/network/socket/qtcpserver/test/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt b/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt
new file mode 100644
index 0000000000..df05c5012b
--- /dev/null
+++ b/tests/auto/network/socket/qtcpserver/test/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Generated from test.pro.
+
+#####################################################################
+## tst_qtcpserver Test:
+#####################################################################
+
+add_qt_test(tst_qtcpserver
+ SOURCES
+ ../tst_qtcpserver.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:test.pro:<TRUE>:
+# MOC_DIR = "tmp"
+
+## Scopes:
+#####################################################################
+
+extend_target(tst_qtcpserver CONDITION WIN32
+ PUBLIC_LIBRARIES
+ ws2_32
+)
+
+#### Keys ignored in scope 6:.:.:test.pro:LINUX:
+# QT_TEST_SERVER_LIST = "danted" "cyrus" "squid" "ftp-proxy"