summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt')
-rw-r--r--tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt b/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt
new file mode 100644
index 0000000000..d9da87126f
--- /dev/null
+++ b/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from udpServer.pro.
+
+#####################################################################
+## udpServer Binary:
+#####################################################################
+
+add_qt_executable(udpServer
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/./" # special case
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)