summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt')
-rw-r--r--tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt b/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt
new file mode 100644
index 0000000000..cc50d1a1d0
--- /dev/null
+++ b/tests/auto/network/socket/qudpsocket/udpServer/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from udpServer.pro.
+
+#####################################################################
+## udpServer Binary:
+#####################################################################
+
+add_qt_executable(udpServer
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:udpServer.pro:<TRUE>:
+# CONFIG = "cmdline"