summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/ssl/qocsp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/ssl/qocsp/CMakeLists.txt')
-rw-r--r--tests/auto/network/ssl/qocsp/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/auto/network/ssl/qocsp/CMakeLists.txt b/tests/auto/network/ssl/qocsp/CMakeLists.txt
new file mode 100644
index 0000000000..399711f9a0
--- /dev/null
+++ b/tests/auto/network/ssl/qocsp/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from qocsp.pro.
+
+#####################################################################
+## tst_qocsp Test:
+#####################################################################
+
+add_qt_test(tst_qocsp
+ SOURCES
+ tst_qocsp.cpp
+ PUBLIC_LIBRARIES
+ Qt::Network
+ Qt::NetworkPrivate
+)
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 3:.:.:qocsp.pro:(CMAKE_BUILD_TYPE STREQUAL Debug):
+# DESTDIR = "debug"
+
+#### Keys ignored in scope 4:.:.:qocsp.pro:else:
+# DESTDIR = "release"