summaryrefslogtreecommitdiffstats
path: root/tests/auto/opengl/qgl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/opengl/qgl/CMakeLists.txt')
-rw-r--r--tests/auto/opengl/qgl/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/tests/auto/opengl/qgl/CMakeLists.txt b/tests/auto/opengl/qgl/CMakeLists.txt
new file mode 100644
index 0000000000..c259f069a9
--- /dev/null
+++ b/tests/auto/opengl/qgl/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Generated from qgl.pro.
+
+#####################################################################
+## tst_qgl Test:
+#####################################################################
+
+add_qt_test(tst_qgl
+ SOURCES
+ tst_qgl.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::OpenGLPrivate
+ Qt::WidgetsPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::OpenGL
+ Qt::Widgets
+)
+
+# Resources:
+set_source_files_properties("../../gui/image/qpixmap/images/designer.png"
+ PROPERTIES alias "designer.png")
+add_qt_resource(tst_qgl "qgl" FILES
+ ../../gui/image/qpixmap/images/designer.png)
+
+
+#### Keys ignored in scope 1:.:.:qgl.pro:<TRUE>:
+# CONFIG = "testcase"