summaryrefslogtreecommitdiffstats
path: root/tests/auto/opengl/qgl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/opengl/qgl/CMakeLists.txt')
-rw-r--r--tests/auto/opengl/qgl/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/tests/auto/opengl/qgl/CMakeLists.txt b/tests/auto/opengl/qgl/CMakeLists.txt
deleted file mode 100644
index 6af8834473..0000000000
--- a/tests/auto/opengl/qgl/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-# Generated from qgl.pro.
-
-if(NOT TARGET Qt::OpenGL)
- return()
-endif()
-
-#####################################################################
-## tst_qgl Test:
-#####################################################################
-
-add_qt_test(tst_qgl
- SOURCES
- tst_qgl.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
- Qt::OpenGLPrivate
- Qt::WidgetsPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::OpenGL
- Qt::Widgets
-)
-
-# Resources:
-set_source_files_properties("../../gui/image/qpixmap/images/designer.png"
- PROPERTIES QT_RESOURCE_ALIAS "designer.png"
-)
-set(qgl_resource_files
- "../../gui/image/qpixmap/images/designer.png"
-)
-
-add_qt_resource(tst_qgl "qgl"
- PREFIX
- "/"
- FILES
- ${qgl_resource_files}
-)
-
-
-#### Keys ignored in scope 1:.:.:qgl.pro:<TRUE>:
-# _REQUIREMENTS = "qtHaveModule(opengl)"