summaryrefslogtreecommitdiffstats
path: root/tests/auto/opengl/qglfunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/opengl/qglfunctions/CMakeLists.txt')
-rw-r--r--tests/auto/opengl/qglfunctions/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/opengl/qglfunctions/CMakeLists.txt b/tests/auto/opengl/qglfunctions/CMakeLists.txt
new file mode 100644
index 0000000000..8eb344a8d6
--- /dev/null
+++ b/tests/auto/opengl/qglfunctions/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qglfunctions.pro.
+
+if(NOT TARGET Qt::OpenGL)
+ return()
+endif()
+
+#####################################################################
+## tst_qglfunctions Test:
+#####################################################################
+
+add_qt_test(tst_qglfunctions
+ SOURCES
+ tst_qglfunctions.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::OpenGL
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:qglfunctions.pro:<TRUE>:
+# _REQUIREMENTS = "qtHaveModule(opengl)"