summaryrefslogtreecommitdiffstats
path: root/tests/auto/opengl/qglthreads/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/opengl/qglthreads/CMakeLists.txt')
-rw-r--r--tests/auto/opengl/qglthreads/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/tests/auto/opengl/qglthreads/CMakeLists.txt b/tests/auto/opengl/qglthreads/CMakeLists.txt
deleted file mode 100644
index b9c47e7ead..0000000000
--- a/tests/auto/opengl/qglthreads/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-# Generated from qglthreads.pro.
-
-if(NOT TARGET Qt::OpenGL)
- return()
-endif()
-
-#####################################################################
-## tst_qglthreads Test:
-#####################################################################
-
-add_qt_test(tst_qglthreads
- SOURCES
- tst_qglthreads.cpp tst_qglthreads.h
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::OpenGL
- Qt::Widgets
-)
-
-#### Keys ignored in scope 1:.:.:qglthreads.pro:<TRUE>:
-# _REQUIREMENTS = "qtHaveModule(opengl)"