summaryrefslogtreecommitdiffstats
path: root/tests/auto/opengl/qglthreads/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/opengl/qglthreads/CMakeLists.txt')
-rw-r--r--tests/auto/opengl/qglthreads/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/opengl/qglthreads/CMakeLists.txt b/tests/auto/opengl/qglthreads/CMakeLists.txt
new file mode 100644
index 0000000000..0564fe3e6f
--- /dev/null
+++ b/tests/auto/opengl/qglthreads/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_qt_test("tst_qglthreads" SOURCES tst_qglthreads.cpp tst_qglthreads.h
+ LIBRARIES
+ Qt::OpenGL
+ Qt::Widgets
+ Qt::GuiPrivate
+ Qt::CorePrivate
+)