summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/android/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/android/CMakeLists.txt')
-rw-r--r--tests/auto/other/android/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/other/android/CMakeLists.txt b/tests/auto/other/android/CMakeLists.txt
new file mode 100644
index 0000000000..e59111bb40
--- /dev/null
+++ b/tests/auto/other/android/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from android.pro.
+
+#####################################################################
+## tst_android Test:
+#####################################################################
+
+add_qt_test(tst_android
+ SOURCES
+ tst_android.cpp
+)
+
+if(ANDROID)
+ set_property(TARGET tst_android APPEND PROPERTY QT_ANDROID_PACKAGE_SOURCE_DIR
+ ${CMAKE_CURRENT_SOURCE_DIR}/testdata
+ )
+endif()
+
+#### Keys ignored in scope 1:.:.:android.pro:<TRUE>:
+# DISTFILES = "testdata/assets/test.txt"