summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/compiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/compiler/CMakeLists.txt')
-rw-r--r--tests/auto/other/compiler/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/other/compiler/CMakeLists.txt b/tests/auto/other/compiler/CMakeLists.txt
new file mode 100644
index 0000000000..1849b7ec2c
--- /dev/null
+++ b/tests/auto/other/compiler/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from compiler.pro.
+
+#####################################################################
+## tst_compiler Test:
+#####################################################################
+
+add_qt_test(tst_compiler
+ EXCEPTIONS # special case
+ SOURCES
+ baseclass.cpp baseclass.h
+ derivedclass.cpp derivedclass.h
+ othersource.cpp
+ tst_compiler.cpp
+)
+
+## Scopes:
+#####################################################################