summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/macplist/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/macplist/CMakeLists.txt')
-rw-r--r--tests/auto/other/macplist/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/other/macplist/CMakeLists.txt b/tests/auto/other/macplist/CMakeLists.txt
new file mode 100644
index 0000000000..7ebb9d732c
--- /dev/null
+++ b/tests/auto/other/macplist/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Generated from macplist.pro.
+
+if(NOT TARGET Qt::Widgets) # special case
+ return()
+endif()
+add_subdirectory(app)
+add_subdirectory(test)