summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/networkselftest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/networkselftest/CMakeLists.txt')
-rw-r--r--tests/auto/other/networkselftest/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/other/networkselftest/CMakeLists.txt b/tests/auto/other/networkselftest/CMakeLists.txt
index 7ccbbcdbb1..547e4afd7e 100644
--- a/tests/auto/other/networkselftest/CMakeLists.txt
+++ b/tests/auto/other/networkselftest/CMakeLists.txt
@@ -10,5 +10,8 @@ qt_internal_add_test(tst_networkselftest
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Network
- QT_TEST_SERVER_LIST "danted" "squid" "apache2" "ftp-proxy" "vsftpd" "cyrus" "echo"
+ QT_TEST_SERVER_LIST "danted" "squid" "apache2" "ftp-proxy" "vsftpd" "cyrus" "echo" # special case
)
+
+#### Keys ignored in scope 1:.:.:networkselftest.pro:<TRUE>:
+# QT_TEST_SERVER_LIST = "cyrus" "vsftpd" "apache2" "ftp-proxy" "danted" "squid" "echo"