summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/qcomplextext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/qcomplextext/CMakeLists.txt')
-rw-r--r--tests/auto/other/qcomplextext/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/other/qcomplextext/CMakeLists.txt b/tests/auto/other/qcomplextext/CMakeLists.txt
index 883fabe01a..ee504faaf7 100644
--- a/tests/auto/other/qcomplextext/CMakeLists.txt
+++ b/tests/auto/other/qcomplextext/CMakeLists.txt
@@ -10,11 +10,10 @@ list(APPEND test_data "data")
add_qt_test(tst_qcomplextext
SOURCES
tst_qcomplextext.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
TESTDATA ${test_data}
)