summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/qprocess_and_guieventloop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/qprocess_and_guieventloop/CMakeLists.txt')
-rw-r--r--tests/auto/other/qprocess_and_guieventloop/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/other/qprocess_and_guieventloop/CMakeLists.txt b/tests/auto/other/qprocess_and_guieventloop/CMakeLists.txt
new file mode 100644
index 0000000000..ccc2c55c13
--- /dev/null
+++ b/tests/auto/other/qprocess_and_guieventloop/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qprocess_and_guieventloop.pro.
+
+#####################################################################
+## tst_qprocess_and_guieventloop Test:
+#####################################################################
+
+add_qt_test(tst_qprocess_and_guieventloop
+ SOURCES
+ tst_qprocess_and_guieventloop.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+add_subdirectory(write-read-write)