summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt')
-rw-r--r--tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt b/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
index e5b746297f..87a5e14fc3 100644
--- a/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
+++ b/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
@@ -4,7 +4,7 @@
## write-read-write Binary:
#####################################################################
-qt_add_executable(write-read-write
+qt_internal_add_executable(write-read-write
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp