summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/qtokenautomaton/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/qtokenautomaton/CMakeLists.txt')
-rw-r--r--tests/auto/other/qtokenautomaton/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/other/qtokenautomaton/CMakeLists.txt b/tests/auto/other/qtokenautomaton/CMakeLists.txt
new file mode 100644
index 0000000000..f495ddb1c6
--- /dev/null
+++ b/tests/auto/other/qtokenautomaton/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qtokenautomaton.pro.
+
+#####################################################################
+## tst_qtokenautomaton Test:
+#####################################################################
+
+add_qt_test(tst_qtokenautomaton
+ SOURCES
+ tokenizers/basic/basic.cpp tokenizers/basic/basic.h
+ tokenizers/basicNamespace/basicNamespace.cpp tokenizers/basicNamespace/basicNamespace.h
+ tokenizers/boilerplate/boilerplate.cpp tokenizers/boilerplate/boilerplate.h
+ tokenizers/noNamespace/noNamespace.cpp tokenizers/noNamespace/noNamespace.h
+ tokenizers/noToString/noToString.cpp tokenizers/noToString/noToString.h
+ tokenizers/withNamespace/withNamespace.cpp tokenizers/withNamespace/withNamespace.h
+ tst_qtokenautomaton.cpp
+)