summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/qtokenautomaton/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/qtokenautomaton/CMakeLists.txt')
-rw-r--r--tests/auto/other/qtokenautomaton/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/other/qtokenautomaton/CMakeLists.txt b/tests/auto/other/qtokenautomaton/CMakeLists.txt
new file mode 100644
index 0000000000..394dc614f1
--- /dev/null
+++ b/tests/auto/other/qtokenautomaton/CMakeLists.txt
@@ -0,0 +1,15 @@
+add_qt_test(tst_qtokenautomaton SOURCES
+ tst_qtokenautomaton.cpp
+ tokenizers/basic/basic.cpp
+ tokenizers/basicNamespace/basicNamespace.cpp
+ tokenizers/boilerplate/boilerplate.cpp
+ tokenizers/noNamespace/noNamespace.cpp
+ tokenizers/noToString/noToString.cpp
+ tokenizers/withNamespace/withNamespace.cpp
+ tokenizers/basic/basic.h
+ tokenizers/basicNamespace/basicNamespace.h
+ tokenizers/boilerplate/boilerplate.h
+ tokenizers/noNamespace/noNamespace.h
+ tokenizers/noToString/noToString.h
+ tokenizers/withNamespace/withNamespace.h
+)