summaryrefslogtreecommitdiffstats
path: root/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt')
-rw-r--r--tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt b/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt
new file mode 100644
index 0000000000..60a6016328
--- /dev/null
+++ b/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qprintdevice.pro.
+
+#####################################################################
+## tst_qprintdevice Test:
+#####################################################################
+
+add_qt_test(tst_qprintdevice
+ SOURCES
+ tst_qprintdevice.cpp
+ DEFINES
+ QT_USE_USING_NAMESPACE
+ LIBRARIES
+ Qt::PrintSupportPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::PrintSupport
+)