summaryrefslogtreecommitdiffstats
path: root/tests/auto/sql/kernel/qsqlquery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/sql/kernel/qsqlquery/CMakeLists.txt')
-rw-r--r--tests/auto/sql/kernel/qsqlquery/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/sql/kernel/qsqlquery/CMakeLists.txt b/tests/auto/sql/kernel/qsqlquery/CMakeLists.txt
new file mode 100644
index 0000000000..a5d3c96baa
--- /dev/null
+++ b/tests/auto/sql/kernel/qsqlquery/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qsqlquery.pro.
+
+#####################################################################
+## tst_qsqlquery Test:
+#####################################################################
+
+add_qt_test(tst_qsqlquery
+ SOURCES
+ tst_qsqlquery.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Sql
+ Qt::SqlPrivate
+)