summaryrefslogtreecommitdiffstats
path: root/tests/auto/sql/models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/sql/models/CMakeLists.txt')
-rw-r--r--tests/auto/sql/models/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/auto/sql/models/CMakeLists.txt b/tests/auto/sql/models/CMakeLists.txt
index df530443c4..ce44f587de 100644
--- a/tests/auto/sql/models/CMakeLists.txt
+++ b/tests/auto/sql/models/CMakeLists.txt
@@ -1,6 +1,8 @@
+# Generated from models.pro.
+
add_subdirectory(qsqlrelationaltablemodel)
add_subdirectory(qsqltablemodel)
-
if(TARGET Qt::Widgets)
add_subdirectory(qsqlquerymodel)
+ add_subdirectory(qsqlrelationaldelegate)
endif()