summaryrefslogtreecommitdiffstats
path: root/tests/auto/sql/models/qsqlquerymodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/sql/models/qsqlquerymodel/CMakeLists.txt')
-rw-r--r--tests/auto/sql/models/qsqlquerymodel/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/sql/models/qsqlquerymodel/CMakeLists.txt b/tests/auto/sql/models/qsqlquerymodel/CMakeLists.txt
new file mode 100644
index 0000000000..1c8a2372b6
--- /dev/null
+++ b/tests/auto/sql/models/qsqlquerymodel/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qsqlquerymodel.pro.
+
+#####################################################################
+## tst_qsqlquerymodel Test:
+#####################################################################
+
+add_qt_test(tst_qsqlquerymodel
+ SOURCES
+ tst_qsqlquerymodel.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::SqlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Sql
+ Qt::Widgets
+)