summaryrefslogtreecommitdiffstats
path: root/tests/auto/sql/models/qsqltablemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/sql/models/qsqltablemodel/CMakeLists.txt')
-rw-r--r--tests/auto/sql/models/qsqltablemodel/CMakeLists.txt12
1 files changed, 10 insertions, 2 deletions
diff --git a/tests/auto/sql/models/qsqltablemodel/CMakeLists.txt b/tests/auto/sql/models/qsqltablemodel/CMakeLists.txt
index b364e176f0..f3e703591f 100644
--- a/tests/auto/sql/models/qsqltablemodel/CMakeLists.txt
+++ b/tests/auto/sql/models/qsqltablemodel/CMakeLists.txt
@@ -1,6 +1,14 @@
+# Generated from qsqltablemodel.pro.
+
+#####################################################################
+## tst_qsqltablemodel Test:
+#####################################################################
+
add_qt_test(tst_qsqltablemodel
- SOURCES tst_qsqltablemodel.cpp
- LIBRARIES
+ SOURCES
+ tst_qsqltablemodel.cpp
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Sql
Qt::SqlPrivate
)