summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/badxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/badxml/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/badxml/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/testlib/selftests/badxml/CMakeLists.txt b/tests/auto/testlib/selftests/badxml/CMakeLists.txt
index c26edd4d08..40870b1983 100644
--- a/tests/auto/testlib/selftests/badxml/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/badxml/CMakeLists.txt
@@ -9,9 +9,8 @@ add_qt_executable(badxml
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES
tst_badxml.cpp
- LIBRARIES
- Qt::CorePrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Test
)