summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/badxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/badxml/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/badxml/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/badxml/CMakeLists.txt b/tests/auto/testlib/selftests/badxml/CMakeLists.txt
new file mode 100644
index 0000000000..c26edd4d08
--- /dev/null
+++ b/tests/auto/testlib/selftests/badxml/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from badxml.pro.
+
+#####################################################################
+## badxml Binary:
+#####################################################################
+
+add_qt_executable(badxml
+ NO_INSTALL # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ SOURCES
+ tst_badxml.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################